Model libraries for monolithic and multilayer varistors

The libraries enable PSpice users to simulate overvoltage protection with the entire standard range of EPCOS varistors. Information on how to integrate the libraries into PSpice is given in the readme file.

 

The libraries require PSpice version 8 or following.

 

What is new?

  • The libraries now cover monolithic and multilayer varistors (CTVS) in separate files.
  • The library for automotive multilayer varistors was added including the E series.

Download library for monolithic varistors

Download library for standard multilayer varistors

Download library for automotive series of multilayer varistors